argon2version

OCaml bindings to Argon2

Based on argon2 library as described in https://github.com/P-H-C/phc-winner-argon2.

libargon2 must be installed on your system for this library to work.

AuthorLouis Roché <louis@louisroche.net>
LicenseMIT
Published
Homepagehttps://github.com/Khady/ocaml-argon2
Issue Trackerhttps://github.com/Khady/ocaml-argon2/issues
MaintainerLouis Roché <louis@louisroche.net>
Dependencies
Source [http] https://github.com/Khady/ocaml-argon2/releases/download/1.0.1/argon2-1.0.1.tbz
sha256=c71a08bf050ac258700bdcf3a7a4b0a52338769d519ec5ab433c271a1e22b810
sha512=5f92dc5f4b6e08134340f0130470a0e342626fb74a60f73aa174a0c4b079c0a1bf89aadfc8461ba94d9f6ba21a0e6625b554c09a9511604b663a984a6b38890d
StatisticsInstalled 13 times last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/argon2/argon2.1.0.1/opam
No package is dependent