xenctrl

Tagsorg:mirage and org:xapi-project
Maintainerdave.scott@eu.citrix.com
Dependencies
&cmdliner
lwt
ocamlbuild
ocamlfind
Availableocaml-version >= "4.00.0" & ocaml-version < "4.02.0"
PublishedSep 12, 2014
Source [http] https://github.com/xapi-project/ocaml-xen-lowlevel-libs/archive/0.9.26.tar.gz
360f1b94c7d4d26b836a1a8c76cedd13
StatisticsInstalled once last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/xenctrl/xenctrl.0.9.26/opam

Low-level Xen hypercall bindings.

These are experimental bindings based on the code in xen-unstable.git. This package should compile and work against Xen 4.2, 4.3, 4.4 and 4.5-unstable as of 1/Sept/2014.