xen-block-driver

Tagsorg:mirage and org:xapi-project
Maintainerdave.scott@eu.citrix.com
Dependencies
&cmdliner
cstruct0.7.1
lwt
mirage>= 0.9.4&0.9.8
mirage-xen>= 0.9.4&0.9.8
ocamlbuild
ocamlfind
shared-memory-ring>= 0.4.1
Optional dependencies
xenctrl
Availableocaml-version < "4.02.0"
PublishedAug 7, 2013
Source [http] https://github.com/mirage/ocaml-xen-block-driver/archive/0.2.2.tar.gz
de18fa92cea916eba39aad035d74290d
StatisticsNot installed in the last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/xen-block-driver/xen-block-driver.0.2.2/opam

Xen disk device drivers: both client ("frontend") and server ("backend")

Necessary for
xen-disk
1.2.1