wcs-api

AuthorsGuillaume Baudart, Louis Mandel and Jérôme Siméon
LicenseApache License 2.0
Homepagehttps://github.com/IBM/wcs-ocaml
Issue Trackerhttps://github.com/IBM/wcs-ocaml/issues
MaintainerLouis Mandel <lmandel@us.ibm.com>
Dependencies
&cohttp-lwt-unix>= 1.0.0
wcs-lib2017-05-26.04
Availableocaml-version >= "4.03.0"
PublishedJan 22, 2018
Source [http] https://github.com/IBM/wcs-ocaml/archive/2017-05-26.04.tar.gz
320e789fd17b88166bf07d7a81626714
StatisticsNot installed in the last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/wcs-api/wcs-api.2017-05-26.04/opam

SDK for Watson Conversation Service

wcs-ocaml is a source development kit in OCaml and command line interface for Watson Conversation Service (WCS). It allows to program chat bots in OCaml.

  • wcs-api offers an OCaml binding to the service API and a generic client application.
Necessary for
wcs
&>= 2017-05-26.04
2017-05-26.05