redis-lwt

AuthorsMike Wells, David Höppner and Aleksandr Dinu
LicenseBSD3
Homepagehttps://github.com/0xffea/ocaml-redis
Issue Trackerhttps://github.com/0xffea/ocaml-redis/issues
Maintaineraluuu@husa.su
Dependencies
&base-unix
jbuilder
lwt
redis>= 0.3.4
Availableocaml-version >= "4.02.3" & ocaml-version < "4.06.0"
PublishedMay 5, 2017
Source [http] https://github.com/0xffea/ocaml-redis/archive/0.3.4.tar.gz
396ad524a76267bb0c34eb0aea968573
StatisticsNot installed in the last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/redis-lwt/redis-lwt.0.3.4/opam

Lwt-based client for Redis

Necessary for
datakit-ci
>= 0.11.0
session-redis-lwt
Optional for
session
&>= 0.3.2
0.4.0