ppx_optcomp

Author Jane Street Group, LLC <opensource@janestreet.com>
License Apache-2.0
Homepage https://github.com/janestreet/ppx_optcomp
Issue Tracker https://github.com/janestreet/ppx_optcomp/issues
Maintainer opensource@janestreet.com
Dependencies
& jbuilder >= 1.0+beta4
ppx_core >= v0.9& v0.10
Available ocaml-version >= "4.03.0"
Published Mar 21, 2017
Source [http] http://ocaml.janestreet.com/ocaml-core/v0.9/files/ppx_optcomp-v0.9.0.tar.gz
2f0ff0a65ba9118d0d594c2768007945
Statistics Installed 754 times in last month.
Edit https://github.com/ocaml/opam-repository/tree/master/packages/ppx_optcomp/ppx_optcomp.v0.9.0/opam

Optional compilation for OCaml

Part of the Jane Street's PPX rewriters collection.

Necessary for
conduit
>= 0.12.0
ppx_driver
>= v0.9.0