ppx_let

AuthorJane Street Group, LLC <opensource@janestreet.com>
LicenseApache-2.0
Homepagehttps://github.com/janestreet/ppx_let
Issue Trackerhttps://github.com/janestreet/ppx_let/issues
Maintaineropensource@janestreet.com
Dependencies
&ocamlbuild
ocamlfind>= 1.3.2
ppx_core>= 113.33.00&113.34.00
ppx_driver>= 113.33.00&113.34.00
Availableocaml-version = "4.02.3"
PublishedMar 18, 2016
Source [http] https://ocaml.janestreet.com/ocaml-core/113.33/files/ppx_let-113.33.00.tar.gz
b5a89b5ffef23a0b0aac4dff3ae8fc1d
StatisticsInstalled once last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/ppx_let/ppx_let.113.33.00/opam

Monadic let-bindings

Part of the Jane Street's PPX rewriters collection.

Necessary for
ppx_jane
&>= 113.33.00
113.33.03