ppx_bitstring

AuthorXavier Guérin <github@applepine.org>
LicenseISC
Homepagehttps://github.com/xguerin/ppx_bitstring
Issue Trackerhttps://github.com/xguerin/ppx_bitstring/issues
MaintainerXavier Guérin <github@applepine.org>
Dependencies
&bitstring>= 2.1.0
js-build-tools
oasis>= 0.4
ocamlbuild
ocamlfind>= 1.3.2
ounit
ppx_core
ppx_driverv0.9.0
ppx_tools
Availableocaml-version >= "4.03" & ocaml-version < "4.04"
PublishedOct 6, 2016
Source [http] https://github.com/xguerin/ppx_bitstring/archive/v1.3.2.tar.gz
3dd7ea937dc24f95598ca1d5157afab5
StatisticsNot installed in the last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/ppx_bitstring/ppx_bitstring.1.3.2/opam

PPX extension for the bitstring library.

Necessary for
netml