ppx_ast

AuthorJane Street Group, LLC <opensource@janestreet.com>
LicenseApache-2.0
Homepagehttps://github.com/janestreet/ppx_ast
Issue Trackerhttps://github.com/janestreet/ppx_ast/issues
Maintaineropensource@janestreet.com
Dependencies
&jbuilder>= 1.0+beta18.1
ppxlib>= 0.1.0&<= 0.2.0
Availableocaml-version >= "4.04.1"
PublishedMar 19, 2018
Source [http] https://ocaml.janestreet.com/ocaml-core/v0.11/files/ppx_ast-v0.11.0.tar.gz
d2760af0ea438cf0fc75d106a27fef80
StatisticsInstalled 342 times last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/ppx_ast/ppx_ast.v0.11.0/opam

Deprecated: use ppxlib instead

Necessary for
ppx_fun
>= 0.0.4