pa_testversion

Quotation expander for assertions.

This package adds quotation expanders for <:test_eq< type >> and <:test_pred< type >>, which fail with nicely formatted error messages.

Published
Maintaineropensource@janestreet.com
Dependencies
Source [http] https://ocaml.janestreet.com/ocaml-core/109.34.00/individual/pa_test-109.34.00.tar.gz
md5=1d686b9991e8dd56c87a31305baf07bf
StatisticsNot installed in the last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/pa_test/pa_test.109.34.00/opam
No package is dependent