ocaml-syntax-shimsversion

Backport new syntax to older OCaml versions

This packages backports new features of the language to older compilers, such as let+.

AuthorJérémie Dimino <jeremie@dimino.org>
LicenseMIT
Published
Homepagehttps://github.com/ocaml-ppx/ocaml-syntax-shims
Issue Trackerhttps://github.com/ocaml-ppx/ocaml-syntax-shims/issues
Maintainerjeremie@dimino.org
Dependencies
Source [http] https://github.com/ocaml-ppx/ocaml-syntax-shims/releases/download/1.0.0/ocaml-syntax-shims-1.0.0.tbz
sha256=89b2e193e90a0c168b6ec5ddf6fef09033681bdcb64e11913c97440a2722e8c8
sha512=75c4c6b0bfa1267a8a49a82ba494d08cf0823fc8350863d6d3d4971528cb09e5a2a29e2981d04c75e76ad0f49360b05a432c9efeff9a4fbc1ec6b28960399852
StatisticsInstalled 34 times last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/ocaml-syntax-shims/ocaml-syntax-shims.1.0.0/opam
No package is dependent