ocaml-lua

AuthorsPaolo Donadeo and Sylvain Le Gall
LicenseMIT
Homepagehttps://pdonadeo.github.io/ocaml-lua/
Issue Trackerhttps://github.com/pdonadeo/ocaml-lua/issues
Maintainerp.donadeo@gmail.com
Dependencies
&ocamlbuild
ocamlfind
Availableocaml-version >= "4.02.1" & ocaml-version < "4.03"
PublishedJan 8, 2017
Source [http] https://github.com/pdonadeo/ocaml-lua/archive/v1.5.tar.gz
8be2a64b979fc4f559f1c372c78fbd88
StatisticsNot installed in the last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/ocaml-lua/ocaml-lua.1.5/opam

Lua bindings

Lua is a powerful, light-weight programming language designed for extending applications. It provides a good general purpose programming language to replace DSL that don't really need to be specific.

This library provides bindings to Lua API which allows the application to exchange data with Lua programs and also to extend Lua with OCaml functions.

Lua homepage

No package is dependent