oasis2opam

AuthorChristophe Troestler
LicenseGPL-3 with OCaml linking exception
Homepagehttps://github.com/ocaml/oasis2opam
Issue Trackerhttps://github.com/ocaml/oasis2opam/issues
Tagsbuild and install
MaintainerChristophe Troestler <Christophe.Troestler@umons.ac.be>
Dependencies
&base-unix
oasis>= 0.4.4
ocamlbuild
ocamlfind
ounit>= 2.0.0
qcheck>= 0.4
PublishedJul 5, 2015
Source [http] https://github.com/ocaml/oasis2opam/archive/0.6.tar.gz
6ed521ea259313b076c2758aad3429d3
StatisticsNot installed in the last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/oasis2opam/oasis2opam.0.6.0/opam

Tool to convert OASIS metadata to OPAM package descriptions

Generate OPAM files from _oasis. Most of the metadata supported by oasis is translated to OPAM. A simple .install file is written to handle executables (until oasis supports the functionality itself).

No package is dependent