mirage-xen-posix

AuthorThe MirageOS team
Homepagehttps://github.com/mirage/mirage-platform
Issue Trackerhttps://github.com/mirage/mirage-platform/issues/
Maintaineranil@recoil.org
Dependencies
&conf-pkg-config
mirage-xen-minios>= 0.7.0
ocamlbuild
Availableocaml-version >= "4.01.0" & os = "linux"
PublishedAug 17, 2015
Source [http] https://github.com/mirage/mirage-platform/archive/v2.3.4.tar.gz
00402709acf64d7405091c587a81e4eb
StatisticsNot installed in the last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/mirage-xen-posix/mirage-xen-posix.2.3.4/opam

MirageOS library for posix headers

This package contains the header files to pretend a posix system (required to compile the OCaml runtime), plus minilibc and float formating.