mirage-net-unix

Maintaineranil@recoil.org
Dependencies
&camlp4
cstruct>= 0.8.1
io-page-unix>= 0.9.9&2.0.0
lwt>= 2.4.3
mirage-types>= 0.5.0&1.1.0
ocamlbuild
ocamlfind
ounit
tuntap>= 0.7.0
Availableocaml-version >= "4.00.0" & ocaml-version < "4.06.0"
PublishedDec 8, 2013
Source [http] https://github.com/mirage/mirage-net-unix/archive/v1.0.0.tar.gz
f9b1fac14350777abcc3ef773729b360
StatisticsNot installed in the last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/mirage-net-unix/mirage-net-unix.1.0.0/opam

Ethernet network driver for Mirage, using tuntap

Necessary for
mirage-tcpip-unix
Optional for
tcpip
&>= 2.7.0
3.0.0