mirage-http

Authors { Anil Madhavapeddy, Thomas Gazagnaire }
Homepage https://github.com/mirage/mirage-http
Issue Tracker https://github.com/mirage/mirage-http/issues/
Tag org:mirage
Maintainer anil@recoil.org
Dependencies
& cohttp >= 0.18.0
conduit >= 0.15.0
lwt >= 2.4.3
mirage-channel-lwt >= 3.0.0
mirage-conduit >= 2.2.0
mirage-flow-lwt >= 1.2.0
ocamlbuild
ocamlfind
result
topkg
Available ocaml-version >= "4.00.0"
Published Feb 23, 2017
Source [http] http://github.com/mirage/mirage-http/archive/3.0.0.tar.gz
8ced7b4060c4aecd6f1dacaae42ec56b
Statistics Not installed in the last month.
Edit https://github.com/ocaml/opam-repository/tree/master/packages/mirage-http/mirage-http.3.0.0/opam

MirageOS HTTP client and server driver

Necessary for
git
& >= 1.5.2
1.10.0
git-mirage
mirage-git
mirage-www
>= 1.1.0
Optional for
git
& >= 1.5.0
1.10.0