merlinversion

Installation with Opam

If you have a working Opam installation, Merlin is only two commands away:

opam install merlin
opam user-setup install

opam-user-setup takes care of configuring Emacs and Vim to make best use of your current install.

You can also configure the editor yourself, if you prefer.

AuthorThe Merlin team
Published
Homepagehttps://github.com/ocaml/merlin
Issue Trackerhttps://github.com/ocaml/merlin/issues
Maintainerdefree@gmail.com
Dependencies
Source [http] https://github.com/ocaml/merlin/releases/download/v3.2.1/merlin-v3.2.1.tbz
md5=d8fd6f9b3addf8d92bfc28277b04a6ba
StatisticsNot installed in the last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/merlin/merlin.3.2.1/opam
Required by
Optionally used by