merlin

Maintainer defree@gmail.com
Dependencies
& menhir
ocamlbuild
ocamlfind
yojson
OCaml >= 4.00.1 & < 4.02.0
Published Aug 22, 2014
Source [http] http://github.com/the-lambda-church/merlin/archive/v1.7.1.tar.gz
5ea47a3525d4a5d9b937f1abb05dc22c
Statistics Not installed in the last month.
Edit https://github.com/ocaml/opam-repository/tree/master/packages/merlin/merlin.1.7.1/opam

Editor helper, provides completion, typing and sources browsing in Vim and Emacs

Necessary for
starterkit
user-setup
0.2
Optional for
tuareg
>= 2.0.10
user-setup