imap

Author Nicolas Ojeda Bar <n.oje.bar@gmail.com>
License MIT
Homepage http://www.github.com/nojb/ocaml-imap
Issue Tracker http://www.github.com/nojb/ocaml-imap/issues
Maintainer Nicolas Ojeda Bar <n.oje.bar@gmail.com>
Dependencies
& cryptokit
ocamlbuild
uint
uutf <= 0.9.4
Optional dependencies
| lwt
ssl
Available ocaml-version >= "4.02.0"
Published Sep 27, 2014
Source [http] http://github.com/nojb/ocaml-imap/archive/v0.20.0.tar.gz
3c858885db5fcf53f3fc054dff117221
Statistics Not installed in the last month.
Edit https://github.com/ocaml/opam-repository/tree/master/packages/imap/imap.0.20.0/opam

IMAP4rev1 library

There are optional dependencies which activate functionality:

  • Lwt (with SSL): opam install ssl lwt imap
No package is dependent