ecaml

AuthorJane Street Group, LLC <opensource@janestreet.com>
LicenseApache-2.0
Homepagehttps://github.com/janestreet/ecaml
Issue Trackerhttps://github.com/janestreet/ecaml/issues
Maintaineropensource@janestreet.com
Dependencies
&core_kernel>= v0.10&v0.11
expect_test_helpers_kernel>= v0.10&v0.11
jbuilder>= 1.0+beta12
ocaml-migrate-parsetree>= 0.4
ppx_driver>= v0.10&v0.11
ppx_jane>= v0.10&v0.11
Availableocaml-version >= "4.04.1"
PublishedJan 2, 2018
Source [http] https://ocaml.janestreet.com/ocaml-core/v0.10/files/ecaml-v0.10.0.tar.gz
2f2d18f8ed6d62159766c096e4fbea39
StatisticsNot installed in the last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/ecaml/ecaml.v0.10.0/opam

Library for writing Emacs plugin in OCaml

Ecaml is a library for writing Emacs plugins in OCaml. It uses Emacs 25 support for plugins to load native OCaml compiled code.

No package is dependent