core-lwt

AuthorBAP Team
LicenseMIT
Homepagehttps://github.com/BinaryAnalysisPlatform/core-lwt/
Issue Trackerhttps://github.com/BinaryAnalysisPlatform/core-lwt/issues
MaintainerIvan Gotovchits <ivg@ieee.org>
Dependencies
&base-threads
base-unix
core_kernel>= v0.9.0&v0.11
lwt>= 3.0.0&4.0.0
oasis>= 0.4.0
Availableocaml-version >= "4.03" & ocaml-version < "4.06"
PublishedMar 5, 2018
Source [http] https://github.com/BinaryAnalysisPlatform/core-lwt/archive/v0.2.0.tar.gz
6d92f09611566e14080f2f517136ef34
StatisticsInstalled 8 times last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/core-lwt/core-lwt.0.2.0/opam

Lwt library wrapper in the Janestreet core style

Provides an interface to Lwt library that follows the Janestreet coding standards.

Necessary for
bap-server