conf-openblasversion

Virtual package to install OpenBLAS and LAPACKE.

The package prepares OpenBLAS (CBLAS) and LAPACKE backend for Owl (OCaml numerical library). It can only be installed if OpenBLAS and LAPACKE are installed on the system.

AuthorLiang Wang (ryanrhymes@gmail.com)
LicenseBSD
Published
Homepagehttps://github.com/xianyi/OpenBLAS
Issue Trackerhttps://github.com/ocaml/opam-repository/issues
MaintainerLiang Wang (ryanrhymes@gmail.com)
Dependencies
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/conf-openblas/conf-openblas.0.1/opam
Required by
  • owl>=0.2.9 & <0.3.7