base-flambda

Maintainerstephen.dolan@cl.cam.ac.uk
Dependencies
ocamlfind
Availablecompiler = "4.03.0+beta1+flambda" | compiler = "4.03.0+beta2+flambda" | compiler = "4.03.0+flambda" | compiler = "4.03.0+fp+flambda" | compiler = "4.03.0+trunk+flambda" | compiler = "4.03.0+trunk+fp+flambda" | compiler = "4.04.0+beta1+flambda" | compiler = "4.04.0+beta2+flambda" | compiler = "4.04.0+flambda" | compiler = "4.04.0+fp+flambda" | compiler = "4.04.0+trunk+forced_lto" | compiler = "4.04.1+flambda" | compiler = "4.04.1+fp+flambda" | compiler = "4.04.2+flambda" | compiler = "4.04.2+fp+flambda" | compiler = "4.05.0+beta1+flambda" | compiler = "4.05.0+beta2+flambda" | compiler = "4.05.0+flambda" | compiler = "4.05.0+musl+static+flambda" | compiler = "4.05.0+rc1+flambda" | compiler = "4.05.0+trunk+flambda" | compiler = "4.05.0+trunk+fp+flambda" | compiler = "4.05.0+trunk+lto" | compiler = "4.06.0+trunk+flambda" | compiler = "4.06.0+trunk+fp+flambda"
PublishedApr 7, 2017
StatisticsNot installed in the last month.
Edithttps://github.com/ocaml/opam-repository/tree/master/packages/base-flambda/base-flambda.base/opam

Virtual package relying on Flambda.

This package can only install if the OCaml compiler supports Flambda.

Necessary for
malfunction